Fix phantomjs package error and update eslint-config-openstack

Patches prior to this failed the `npm run lint` and `gulp unit` gate
tests due to a new versioning of eslint-config-openstack and renaming
of the phantomjs browser to `phantomjs-prebuilt`. This patches updates
the necessary deps in package.json so that gate tests can now run
successfully.

Change-Id: I8ad54b29d91801d09991496b1e5eb90680ace8e3
changes/87/291487/1
Austin Clark 7 years ago
parent 093c02d0b9
commit bd6e4a2a96

@ -19,7 +19,9 @@
"no-extra-parens": [2, "functions"],
"complexity": 0,
"no-unused-vars": 0,
"guard-for-in": 0
"guard-for-in": 0,
"quote-props": 0,
"no-use-before-define": 0
}
}

@ -6,9 +6,9 @@
"repository": "none",
"license": "Apache 2.0",
"devDependencies": {
"angular": "^1.4.8",
"angular": "1.5.0",
"angular-fontawesome": "^0.4.0",
"angular-mocks": "^1.4.8",
"angular-mocks": "1.5.0",
"angular-ui-bootstrap": "^1.0.0",
"angular-ui-router": "^0.2.15",
"babelify": "^5.0.4",
@ -23,7 +23,7 @@
"d3": "^3.5.6",
"del": "^0.1.3",
"eslint": "^1.10.3",
"eslint-config-openstack": "^1.2.3",
"eslint-config-openstack": "1.2.4",
"eslint-plugin-angular": "0.12.0",
"express": "^4.7.2",
"gulp": "^3.8.8",
@ -56,7 +56,7 @@
"karma-phantomjs-launcher": "0.2.0",
"morgan": "^1.6.1",
"nprogress": "^0.2.0",
"phantomjs": "1.9.17",
"phantomjs-prebuilt": "^2.1.1",
"pretty-hrtime": "^1.0.0",
"protractor": "^2.2.0",
"run-sequence": "^1.1.2",

Loading…
Cancel
Save