Browse Source

Add sphinx to test-requires.

Need sphinx in test-requires so that we can build docs in
the venv (wanted because module introspection needs build
depends installed)

Change-Id: If3caf817381aea8e9cd8fb50e7e35c647f088b60
changes/61/5461/1
Monty Taylor 10 years ago
parent
commit
cb84214b5d
  1. 1
      tools/test-requires

1
tools/test-requires

@ -3,3 +3,4 @@ nose
nosexcover
openstack.nose_plugin
pep8==0.6.1
sphinx>=1.1.2

Loading…
Cancel
Save