Browse Source

Update version of doc8 to 0.9.0

As the version of doc8 in upper-constraints.txt in requirements project
was changed to `0.9.0`, it's required to update the version in tacker.

Signed-off-by: Yasufumi Ogawa <yasufum.o@gmail.com>
Change-Id: Ib41af0a9b6402d9c0644d5270ed4f532d01a0ece
changes/59/810459/4
Yasufumi Ogawa 8 months ago
parent
commit
9c7308ec6f
  1. 2
      lower-constraints.txt
  2. 2
      test-requirements.txt

2
lower-constraints.txt

@ -20,7 +20,7 @@ ddt===1.0.1
debtcollector==1.19.0
decorator==4.4.1
deprecation==2.0
doc8==0.8.1
doc8==0.9.0
docutils==0.14
dogpile.cache==0.6.5
dulwich==0.19.0

2
test-requirements.txt

@ -6,7 +6,7 @@
# ascii betical order.
coverage!=4.4,>=4.0 # Apache-2.0
ddt>=1.0.1 # MIT
doc8>=0.8.1 # Apache-2.0
doc8>=0.9.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
hacking>=4.0.0,<4.1.0 # Apache-2.0
python-subunit>=1.0.0 # Apache-2.0/BSD

Loading…
Cancel
Save