Browse Source

Updated from global requirements

Change-Id: I99279eb0b4d11bf577d55e215990c21946718b5e
tags/7
OpenStack Proposal Bot 5 years ago
parent
commit
eb29c7c8ec
2 changed files with 3 additions and 3 deletions
  1. +2
    -2
      requirements.txt
  2. +1
    -1
      setup.py

+ 2
- 2
requirements.txt View File

@@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr<2.0,>=1.6
pbr>=1.6
cliff>=1.14.0 # Apache-2.0
anyjson>=0.3.3
httplib2>=0.7.5
@@ -22,6 +22,6 @@ six>=1.9.0
iso8601>=0.1.9
fixtures>=1.3.1
testscenarios>=0.4
tempest-lib>=0.6.1
tempest-lib>=0.8.0
PyYAML>=3.1.0
stevedore>=1.5.0 # Apache-2.0

+ 1
- 1
setup.py View File

@@ -25,5 +25,5 @@ except ImportError:
pass

setuptools.setup(
setup_requires=['pbr>=1.3'],
setup_requires=['pbr>=1.8'],
pbr=True)

Loading…
Cancel
Save