Browse Source

Blacklist etcd3gw 0.2.6

etcd3gw 0.2.6 was blacklisted in openstack/requirements [0], because
that version has a bug [1].

tooz does not use openstack/requirements' upper constraints, so the
same blacklisting needs to be introduced here in setup.cfg.

[0] Icb6873d8c5d3a3624c0ac3d76fc9125c5d8134b2
[1] https://github.com/dims/etcd3-gateway/issues/41

Change-Id: I22b955419014dd34c63e406c488e0636ffe9013b
Closes-Bug: #1891314
changes/86/755086/1
Elod Illes 7 months ago
parent
commit
3f0759091c
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      setup.cfg

+ 1
- 1
setup.cfg View File

@ -52,7 +52,7 @@ etcd3 =
etcd3>=0.12.0 # Apache-2.0
grpcio>=1.18.0
etcd3gw =
etcd3gw>=0.1.0 # Apache-2.0
etcd3gw!=0.2.6,>=0.1.0 # Apache-2.0
zake =
zake>=0.1.6 # Apache-2.0
redis =


Loading…
Cancel
Save