Remove six.PY3

The Python 2.7 Support has been dropped since Ussuri.
So remove hacking rules for compatibility between python 2 and 3

Change-Id: I1854595e1022e284b3102b6d34bcbc0e9ddded8c
changes/22/752622/5
likui 2 years ago
parent f9e5844cb5
commit 0425d7e7fd
  1. 7
      tripleo_ansible/ansible_plugins/filter/helpers.py

@ -18,14 +18,13 @@ import ast
import json
import os
import re
import six
from ansible import errors
# cmp() doesn't exist on python3
if six.PY3:
def cmp(a, b):
return 0 if a == b else 1
def cmp(a, b):
return 0 if a == b else 1
class FilterModule(object):

Loading…
Cancel
Save