Browse Source

Set the ansible-lint version to v5.3.2

The ansible-lint version used is v5.0.2. This path increases the version
of the ansible-lint on the .pre-commit-config.yaml

Related-bug: #1956902
Change-Id: I36e1327a2cc3c66ef4662b473e0fd03fe97cccf6
changes/84/824484/1
Juan Badia Payno 4 months ago
parent
commit
60ef62e9f2
  1. 2
      .pre-commit-config.yaml

2
.pre-commit-config.yaml

@ -24,7 +24,7 @@ repos:
# All of these ignore codes should be resolved in
# future PRs.
- repo: https://github.com/ansible-community/ansible-lint
rev: v5.0.7
rev: v5.3.2
hooks:
- id: ansible-lint
additional_dependencies:

Loading…
Cancel
Save