Browse Source

Remove pcs/pacemaker package installation from upgrade tasks

We currently forcefully install pacemaker + pcs in a number of upgrade
tasks.  This is suboptimal because on certain nodes pcs/pacemaker repos
are not enabled.  Let's let puppet pull in those packages normally.

Tested this during a queen -> train FFU successfully on a composable
roles environment.

Closes-Bug: #1911684

Change-Id: I70d8bebf0d6cbaeff3f108c5da10b6bfbdff8ccf
changes/03/770803/1
Michele Baldessari 6 months ago
parent
commit
62010a641d
1 changed files with 0 additions and 2 deletions
  1. +0
    -2
      tripleo_ansible/roles/tripleo_packages/tasks/upgrade.yml

+ 0
- 2
tripleo_ansible/roles/tripleo_packages/tasks/upgrade.yml View File

@ -104,8 +104,6 @@
- net-snmp
- openstack-selinux
- os-net-config
- pacemaker
- pcs
- puppet-tripleo
- python3-heat-agent*
state: present


Loading…
Cancel
Save