Merge "Use Ansible 2.11 for pre-commit tests"

changes/10/818910/1
Zuul 10 months ago committed by Gerrit Code Review
commit 6330eafbb6
  1. 2
      .pre-commit-config.yaml

@ -28,7 +28,7 @@ repos:
hooks:
- id: ansible-lint
additional_dependencies:
- 'ansible<2.10'
- 'ansible-core<2.12'
- yamllint
- repo: https://github.com/openstack-dev/bashate.git
rev: 2.0.0

Loading…
Cancel
Save