Browse Source

Update hacking version

Use latest release 1.1.0, though no compatible changes
requires w.r.t pep8. So updating only version is enough.

Change-Id: Ic1d2f4ddbe42312a6d664ac263a7a0ae55a2550e
changes/69/634869/2
confi-surya 3 years ago
committed by Surya Prakash (spsurya)
parent
commit
8bfc802245
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -1 +1 @@
hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
hacking>=1.1.0,<1.2.0 # Apache-2.0

Loading…
Cancel
Save