Browse Source

doc: Don't use ansible 2.10.0

Don't use ansible 2.10.0 when building docs. See [1] for related
patch.

[1] I696605e312692b24059178b82446d947023f35d9

Related-Bug: #1896738
Change-Id: I9916daf72a481269e66f25cfbbd940eb134eecdb
(cherry picked from commit 85478583d4)
(cherry picked from commit 1746397693)
changes/95/757595/1
Alan Bishop 3 months ago
parent
commit
a1776c57d9
1 changed files with 1 additions and 0 deletions
  1. +1
    -0
      molecule-requirements.txt

+ 1
- 0
molecule-requirements.txt View File

@@ -12,6 +12,7 @@ netaddr
jinja2>=2.8.0,<3

# this is required for the docs build jobs
ansible>=2.8,!=2.8.9,!=2.9.12,<2.10.0
sphinx
openstackdocstheme>=1.29.2 # Apache-2.0
reno>=2.11.3 # Apache-2.0


Loading…
Cancel
Save