Browse Source

pin ironicclient under 4.0.0 for py27

Depends-On: https://review.opendev.org/#/c/707062
Depends-On: https://review.opendev.org/707204

Closes-Bug: #1862674
Change-Id: I50b9acad43095577dafc665f80300f3a7dc38ee7
tags/12.1.0^0
Wes Hayutin 1 week ago
parent
commit
a05d173fee
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      requirements.txt

+ 2
- 1
requirements.txt View File

@@ -13,7 +13,8 @@ oslo.log>=3.36.0 # Apache-2.0
oslo.rootwrap>=5.8.0 # Apache-2.0
oslo.utils>=3.33.0 # Apache-2.0
python-glanceclient>=2.8.0 # Apache-2.0
python-ironicclient>=2.3.0 # Apache-2.0
python-ironicclient!=2.5.2,!=2.7.1,!=3.0.0,>=2.3.0,<4.0.0;python_version=='2.7' # Apache-2.0
python-ironicclient!=2.5.2,!=2.7.1,!=3.0.0,>=2.3.0;python_version>='3.6' # Apache-2.0
six>=1.10.0 # MIT
mistral-lib>=0.3.0 # Apache-2.0
oslo.concurrency>=3.26.0 # Apache-2.0

Loading…
Cancel
Save