Browse Source

Update hacking version

Use latest release 1.1.0 and compatible changes w.r.t pep8

Change-Id: I23612ab78f858ad4fcd84268ada47160057a097d
changes/83/627883/1
confi-surya 3 years ago
parent
commit
13d0057c99
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
hacking>=0.11.0,<0.12 # Apache-2.0
hacking>=1.1.0,<1.2.0 # Apache-2.0
openstackdocstheme>=1.18.1 # Apache-2.0
PyYAML>=3.12 # MIT
Jinja2>=2.10 # BSD License (3 clause)

Loading…
Cancel
Save