Browse Source

Replace deprecated glance::api::database_connection

Database parameters in glance::api were deprecated in favor of
duplicated parameters in glance::api::db[1].

[1] 10f14f29b1

Closes-Bug: #1938932
Change-Id: I8a0515e2d4e99fef7f4b3fa8fe0990f3f061cb52
changes/26/803526/3
Takashi Kajinami 2 months ago
parent
commit
169e4e9834
  1. 2
      deployment/glance/glance-api-container-puppet.yaml

2
deployment/glance/glance-api-container-puppet.yaml

@ -449,7 +449,7 @@ outputs:
config_settings:
map_merge:
- get_attr: [TLSProxyBase, role_data, config_settings]
- glance::api::database_connection:
- glance::api::db::database_connection:
make_url:
scheme: {get_param: [EndpointMap, MysqlInternal, protocol]}
username: glance

Loading…
Cancel
Save