Fix error path for tools/process-templates.py

The error path for this fails because we don't import six
or install it in the templates tox venv

Change-Id: Ie9f46332f2b03d48a1b0a4a432e9721757833569
changes/79/418879/1
Steven Hardy 6 years ago
parent a70e6a15c4
commit 3af65ff574
  1. 1
      requirements.txt
  2. 2
      test-requirements.txt
  3. 1
      tools/process-templates.py

@ -3,3 +3,4 @@
# process, which may cause wedges in the gate later.
pbr>=1.8 # Apache-2.0
Jinja2>=2.8 # BSD License (3 clause)
six>=1.9.0 # MIT

@ -2,3 +2,5 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
PyYAML>=3.10.0 # MIT
Jinja2>=2.8 # BSD License (3 clause)
six>=1.9.0 # MIT

@ -14,6 +14,7 @@
import argparse
import jinja2
import os
import six
import sys
import yaml

Loading…
Cancel
Save