Browse Source

Remove unnecesary code to enable panko-api

We are already enabling panko-api by default
`34c46241cd/overcloud-resource-registry-puppet.j2.yaml (L226)`
so there is no need to have the environment file
or the resource in the ci environment template.

Change-Id: I6af6e2196a77320c8d3b5914d161a795b007151a
changes/88/441988/2
Carlos Camacho 5 years ago
parent
commit
801ccd670a
  1. 1
      ci/environments/scenario001-multinode.yaml
  2. 2
      environments/services/panko.yaml

1
ci/environments/scenario001-multinode.yaml

@ -4,7 +4,6 @@ resource_registry:
OS::TripleO::Services::CephMon: ../../puppet/services/ceph-mon.yaml
OS::TripleO::Services::CephOSD: ../../puppet/services/ceph-osd.yaml
OS::TripleO::Services::CephClient: ../../puppet/services/ceph-client.yaml
OS::TripleO::Services::PankoApi: ../../puppet/services/panko-api.yaml
OS::TripleO::Services::Collectd: ../../puppet/services/metrics/collectd.yaml
OS::TripleO::Services::Tacker: ../../puppet/services/tacker.yaml
OS::TripleO::Services::Congress: ../../puppet/services/congress.yaml

2
environments/services/panko.yaml

@ -1,2 +0,0 @@
resource_registry:
OS::TripleO::Services::PankoApi: ../../puppet/services/panko-api.yaml
Loading…
Cancel
Save