Merge "Fix invalid Ceph and BlockStorage role template"

changes/70/544170/3
Zuul 5 years ago committed by Gerrit Code Review
commit f7d076fd7c
  1. 2
      puppet/role.role.j2.yaml
  2. 2
      roles/BlockStorage.yaml
  3. 2
      roles/CephStorage.yaml
  4. 4
      roles_data.yaml

@ -237,7 +237,7 @@ parameters:
Name of the subnet on ctlplane network for this role.
type: string
{% if role.uses_deprecated_params is defined %}
{% if role.uses_deprecated_params|default(false) %}
parameter_groups:
- label: deprecated
description: Do not use deprecated params, they will be removed.

@ -8,7 +8,7 @@
- InternalApi
- Storage
- StorageMgmt
uses_deprecated_params: True
uses_deprecated_params: False
deprecated_nic_config_name: 'cinder-storage.yaml'
ServicesDefault:
- OS::TripleO::Services::Aide

@ -7,7 +7,7 @@
networks:
- Storage
- StorageMgmt
uses_deprecated_params: True
uses_deprecated_params: False
deprecated_nic_config_name: 'ceph-storage.yaml'
ServicesDefault:
- OS::TripleO::Services::Aide

@ -247,7 +247,7 @@
- InternalApi
- Storage
- StorageMgmt
uses_deprecated_params: True
uses_deprecated_params: False
deprecated_nic_config_name: 'cinder-storage.yaml'
ServicesDefault:
- OS::TripleO::Services::Aide
@ -332,7 +332,7 @@
networks:
- Storage
- StorageMgmt
uses_deprecated_params: True
uses_deprecated_params: False
deprecated_nic_config_name: 'ceph-storage.yaml'
ServicesDefault:
- OS::TripleO::Services::Aide

Loading…
Cancel
Save