Browse Source

modify test-requirement according to requirements project

the OpenStack requirements project has modify version requirement of docutils/oslosphinx.
The link is below
https://review.openstack.org/#/c/418772/
So modify test-requirement like other project
Closes-Bug: #1666149

Change-Id: I97f1b58890f4205c5ba9387f3d55219ed2da8959
changes/19/435919/1
xhzhf 6 years ago
parent
commit
8a961d3988
  1. 4
      test-requirements.txt

4
test-requirements.txt

@ -2,7 +2,7 @@ hacking<0.11,>=0.10
ansible-lint<=3.4.7
jenkins-job-builder
docutils>=0.11,!=0.13.1
sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
docutils>=0.11
sphinx>=1.5.1 # BSD
oslosphinx>=4.7.0 # Apache-2.0
reno>=1.8.0 # Apache-2.0

Loading…
Cancel
Save