Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0. Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ib0462279935ba8fe649d1eb2a086b31010857400
changes/87/614987/3
Kim Bao Long 3 years ago
committed by Brent Eagles
parent
commit
0b1e242052
  1. 2
      tox.ini

2
tox.ini

@ -1,5 +1,5 @@
[tox]
minversion = 1.6
minversion = 2.0
envlist = docs,py36
skipsdist = True

Loading…
Cancel
Save