Bläddra i källkod

Use ansible-lint == 3.5.1 for stable/queens

To avoid dependency issues with ansible-lint in stable/queens, the
ansible-lint 3.5.1 release is explicitly used in tox environment.

Closes-bug: #1860670
Change-Id: I1c2bf04029818b45bdfff211c7bbd0b662792407
Signed-off-by: Gael Chamoulaud (Strider) <gchamoul@redhat.com>
changes/99/703999/2
Gael Chamoulaud (Strider) 2 månader sedan
förälder
incheckning
2ab82396ec
Ingen känd nyckel hittad för denna signaturen i databasen GPG-nyckel ID: 4119D0305C651D66
1 ändrade filer med 1 tillägg och 1 borttagningar
  1. +1
    -1
      tox.ini

+ 1
- 1
tox.ini Visa fil

@@ -5,7 +5,7 @@ skipsdist = True

[testenv]
usedevelop = True
install_command = pip install -c{env:UPPER_CONSTRAINTS_FILE:https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt?h=stable/queens} {opts} {packages} "ansible>=2" "ansible-lint"
install_command = pip install -c{env:UPPER_CONSTRAINTS_FILE:https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt?h=stable/queens} {opts} {packages} "ansible>=2" "ansible-lint==3.5.1"
setenv =
VIRTUAL_ENV={envdir}
deps = -r{toxinidir}/test-requirements.txt


Laddar…
Avbryt
Spara