Browse Source

Bump molecule to 3.3.1

This patch also adds molecule-podman driver as a requirement
because molecule >=3.2 stopped installing it by default.

Signed-off-by: Gael Chamoulaud (Strider) <gchamoul@redhat.com>
Change-Id: Idbab25f1750b5afe990d7e46fa4e78f8f36ff057
changes/39/792139/4
Gael Chamoulaud (Strider) 2 months ago
parent
commit
d61e645cee
No known key found for this signature in database GPG Key ID: 4119D0305C651D66
  1. 3
      molecule-requirements.txt

3
molecule-requirements.txt

@ -2,7 +2,8 @@
ansi2html
ansible>=2.8,!=2.8.9,!=2.9.12,<2.10.0
jinja2>=2.8.0,<3
molecule>=3.0,<3.1
molecule>=3.3.1,<4 # MIT
molecule-podman # MIT
pytest
pytest-cov
pytest-html

Loading…
Cancel
Save