Browse Source

Bump molecule to 3.3.1

This patch also adds molecule-podman driver as a requirement
because molecule >=3.2 stopped installing it by default.

Change-Id: Icf249d47496588a966ffd13b5affebada95d33d0
Signed-off-by: Gael Chamoulaud (Strider) <gchamoul@redhat.com>
changes/46/792346/9
Gael Chamoulaud (Strider) 3 weeks ago
committed by Gael Chamoulaud
parent
commit
4b87cf203b
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      molecule-requirements.txt

+ 2
- 1
molecule-requirements.txt View File

@ -3,7 +3,8 @@ ansible>=2.8,!=2.8.9,!=2.9.12,<2.10.0 # GPLv3+
ansi2html # LGPLv3+
jinja2>=2.8.0 # BSD-3-Clause
mock # BSD
molecule>=3.0,<3.1 # MIT
molecule>=3.3.1,<4 # MIT
molecule-podman # MIT
pytest # MIT
pytest-cov # MIT
pytest-html # Mozilla Public License 2.0


Loading…
Cancel
Save