Browse Source

Add ansible dependency

In order to install new ansible roles in /usr/share/ansible/roles
ansible is required as rpm dependency.
refers to review I0198834772323504f69244664307fbb8dfe7dd7c

RPM depencies are sync to projects requirements in order to keep
it clean this dependency should be added

Version tooked from  tripleo-ansible requirements.txt

Change-Id: I52afb89fe5f5a0824a5808c7623087257aa23c0a
changes/02/756502/2
Sébastien Boyron 6 months ago
parent
commit
22a90ed09c
1 changed files with 1 additions and 0 deletions
  1. +1
    -0
      requirements.txt

+ 1
- 0
requirements.txt View File

@ -5,4 +5,5 @@
pbr>=3.1.1 # Apache-2.0
six>=1.11.0 # MIT
PyYAML>=3.13 # MIT
ansible>=2.8,!=2.8.9,!=2.9.12,<2.10.0
ansible-runner>=1.3.4 # Apache-2.0

Loading…
Cancel
Save