Browse Source

Update hacking for Python3

The repo is Python 3 now, so update hacking to version 2.0 which
supports Python 3.

Change-Id: I7b5a8fe0f25fbd6022ac8ce1bc90f2d9f5be64c1
tags/1.0.0
Andreas Jaeger 3 months ago
parent
commit
68836f7563
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -3,7 +3,7 @@
# process, which may cause wedges in the gate later.

openstackdocstheme>=1.20.0 # Apache-2.0
hacking<0.12,>=0.11.0 # Apache-2.0
hacking>=2.0,<2.1 # Apache-2.0

coverage!=4.4,>=4.0 # Apache-2.0
python-subunit>=1.0.0 # Apache-2.0/BSD


Loading…
Cancel
Save