Browse Source

Move Cliff requirements to 2.16.0

Cliff 2.16.0 is the version supported for lower release of Tripleo.
The VF support as well this version 2.16.0 so we dont need to restrict
to an upper version.

Change-Id: I482f3596ed53be5109ad41e2e862684c258b574a
changes/15/823515/4
matbu 5 months ago
parent
commit
8405bb723e
  1. 1
      .reqcheck_override.yaml
  2. 2
      requirements.txt

1
.reqcheck_override.yaml

@ -4,3 +4,4 @@ packages:
- name: "python-yaml"
- name: "python-PyYAML"
- name: "PyYAML"
- name: "ansible"

2
requirements.txt

@ -7,4 +7,4 @@ six>=1.11.0 # MIT
PyYAML>=3.13 # MIT
ansible>=2.8,!=2.8.9,!=2.9.12,<2.10.0 # GPLv3+
ansible-runner>=1.4.4 # Apache-2.0
cliff>=3.2.0 # Apache-2.0
cliff>=2.16.0 # Apache-2.0

Loading…
Cancel
Save