Browse Source

Update the minversion parameter.

Update the minversion parameter to use the python -m pip to install
python packages:

https://tox.readthedocs.io/en/latest/changelog.html#id185

It's recommend to use this.

Change-Id: I665949fe47e367030e735f6bb845764091ec9e09
changes/69/725869/1
Daniel Bengtsson 2 years ago
parent
commit
d3e0515047
  1. 2
      tox.ini

2
tox.ini

@ -1,5 +1,5 @@
[tox]
minversion = 2.0
minversion = 3.2.0
envlist = linters,py38
skipdist = True

Loading…
Cancel
Save