Browse Source

Add lower ansible-runner version as requirements for train

In order to be supported by train, we need to have a lower
version of ansible runner

Change-Id: Ibda46fbb42f77a3a55243539721557a4e95f93ff
changes/23/748023/1 1.0.3
Mathieu Bultel 1 year ago
parent
commit
fd1bdba458
  1. 2
      lower-constraints.txt
  2. 2
      requirements.txt

2
lower-constraints.txt

@ -1,7 +1,7 @@
alabaster==0.7.10
ansible-lint==3.4.21
ansible==2.4.3.0
ansible-runner==1.4.4
ansible-runner==1.3.4
anyjson==0.3.3
appdirs==1.4.3
asn1crypto==0.24.0

2
requirements.txt

@ -5,4 +5,4 @@
pbr>=3.1.1 # Apache-2.0
six>=1.11.0 # MIT
PyYAML>=3.12 # MIT
ansible-runner>=1.4.4 # Apache-2.0
ansible-runner>=1.3.4 # Apache-2.0
Loading…
Cancel
Save