14 Commits (master)

Author SHA1 Message Date
matbu eb5c38ee62 For stable/train compatibility ansible-runner needs to move to 1.4.0 7 months ago
matbu 8405bb723e Move Cliff requirements to 2.16.0 7 months ago
Jiri Podivin db65bae246 Filling license info for Ansible and Pyflakes 1 year ago
Jiri Podivin 01ab24c377 Bumping the ansible-runner version to 1.4.4 1 year ago
matbu 5fad1a4d18 Create dedicated CLI for the Validation Framework 1 year ago
Mathieu Bultel 87e4917f1b Move ansible-runner version to 1.4.0 2 years ago
Sébastien Boyron 22a90ed09c Add ansible dependency 2 years ago
Mathieu Bultel 4a660ec926 Fix lower-constraints errors 2 years ago
Mathieu Bultel fd1bdba458 Add lower ansible-runner version as requirements for train 2 years ago
Gael Chamoulaud (Strider) f2051ee279
Remove mock as a test requirement and add PyYAML as requirement. 2 years ago
Gael Chamoulaud (Strider) 84aa2b6846
Improve the way we log on the file system 2 years ago
Mathieu Bultel 32d15b6a1b Add unit tests for ansible runner library 2 years ago
Gael Chamoulaud (Strider) 76d6a95bb5
Adding the foundation files 3 years ago
Mathieu Bultel dcfe6e627f Init python project structure 3 years ago