Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.
Update to reflect reality, which should help with local running of
constraints targets.

Change-Id: Ia963aa201934b6583f8e8b107da1375caac92b6a
Nguyen Hai Truong 5 months ago
parent
commit
3952d59724
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,5 +1,5 @@
1 1
 [tox]
2
-minversion = 1.8
2
+minversion = 2.0
3 3
 skipsdist = True
4 4
 envlist = py3,py27,pep8
5 5
 

Loading…
Cancel
Save