
Add debian pacakging for those who want to build apt-ostree from source. This will be the base packaging for StarlingX as well. Story: 2010844 Task: 48457 Change-Id: Id975657d1fe8c742d7571cce5d011a2bd31a5668 Signed-off-by: Charles Short <charles.short@windriver.com>
12 lines
215 B
Makefile
Executable File
12 lines
215 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
|
|
# See debhelper(7) (uncomment to enable).
|
|
# Output every command that modifies files on the build system.
|
|
#export DH_VERBOSE = 1
|
|
|
|
export PYBUILD_NAME=apt-ostree
|
|
|
|
%:
|
|
dh $@ --buildsystem=pybuild
|
|
|