Browse Source

Fix zuul errors due to changes in dependencies

Pin hacking to < 4.0.1 to fix zuul gate issues.

Test:
Ran tox -e pep8 command to validate the pep8 job and result.

Related-Bug: 1926172

Signed-off-by: Charles Short <charles.short@windriver.com>
Change-Id: I2a3709342a2150e57461561ca1299adabc993667
changes/24/788024/3
Charles Short 5 months ago
parent
commit
19f5d7ad46
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -1,4 +1,4 @@
hacking
hacking < 4.0.1
bashate >= 0.2
PyYAML >= 3.1.0
yamllint >= 0.5.2

Loading…
Cancel
Save