Browse Source

Fix zuul errors due to changes in dependencies

Pin hacking to < 4.0.1 to fix zuul gate issues.

Test:
Ran tox -e flake8 command to validate the flake8 job and result.

Related-Bug: 1926172

Signed-off-by: Charles Short <charles.short@windriver.com>
Change-Id: Ia2e746ba513c0d073b60e76b2d2afdfe8b6c9745
changes/25/788025/3
Charles Short 5 months ago
parent
commit
6a9358c261
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -1,4 +1,4 @@
# hacking pulls in flake8
hacking
hacking < 4.0.1
bashate >= 0.2
bandit;python_version>="3.5"
Loading…
Cancel
Save