Add missing dependency in cgcs-patch for python-smartpm

The Smart Package Manager (python-smartpm) is used by cgcs-patch
at runtime, but is not included in the package dependencies.
This update adds it to the spec as a Requires.

Change-Id: I3e9569e5845b3f5c6259887d423b2b9ec912e15e
Closes-Bug: 1836214
Signed-off-by: Don Penney <don.penney@windriver.com>
changes/43/670343/1
Don Penney 3 years ago
parent 7ff00cc5ef
commit 6ff6ee1a4d
  1. 1
      cgcs-patch/centos/cgcs-patch.spec

@ -16,6 +16,7 @@ BuildRequires: systemd-units
BuildRequires: systemd-devel
Requires: python-devel
Requires: python-crypto
Requires: python-smartpm
Requires: /bin/bash
%description

Loading…
Cancel
Save