Update tox.ini files to use stein constraints

This updates the upper-constraints.txt used by tox for
installing python modules to reference the stable/stein
constraints.

Change-Id: I2c59e5caefd68638c9e6063bf08d30577eb75e9a
Partial-Bug: 1834216
Signed-off-by: Don Penney <don.penney@windriver.com>
changes/31/667431/1
Don Penney 3 years ago
parent b655dcc9c9
commit cd6927163f
  1. 4
      tsconfig/tsconfig/tox.ini

@ -1,5 +1,5 @@
[tox]
envlist = py27,py37,cover
envlist = py27,py36,cover
minversion = 2.3.2
[testenv]
@ -12,7 +12,7 @@ setenv = VIRTUAL_ENV={envdir}
usedevelop = True
install_command = pip install {opts} {packages}
deps = -c{env:UPPER_CONSTRAINTS_FILE:https://opendev.org/openstack/requirements/raw/upper-constraints.txt}
deps = -c{env:UPPER_CONSTRAINTS_FILE:https://opendev.org/openstack/requirements/raw/branch/stable/stein/upper-constraints.txt}
-r{toxinidir}/requirements.txt
-r{toxinidir}/test-requirements.txt

Loading…
Cancel
Save