Browse Source

Clamp pylint to be less than 2.5.0

A new version of pylint was released on April 27 and it is
breaking zuul jobs so submissions cannot merge.

Clamping pylint to be less than 2.5.0 for now.

Change-Id: I77464800aa4ec5b94e10a5e9fbaeb0ddbd2e7845
Partial-Bug: 1875705
Signed-off-by: albailey <Al.Bailey@windriver.com>
tags/v4.0.0.rc0
albailey 8 months ago
parent
commit
785ab826e2
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -1,4 +1,4 @@
# hacking pulls in flake8
hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
bashate >= 0.2
pylint
pylint<2.5.0

Loading…
Cancel
Save