Add support for SQLAlchemy 1.0.4

This has been released and Gertty works with it.  A subsequent
change will accomodate SQLA 1.0.4-specific behavior.

Change-Id: I864c913354a8e69f0cfc68634c6ce081dce6eb3f
changes/61/185761/1
James E. Blair 8 years ago
parent 758469ea0c
commit 4519a9ff87

@ -1,7 +1,7 @@
pbr>=0.6,!=0.7,<1.0
urwid>=1.2.1,!=1.3.0
SQLAlchemy>=0.9.4
SQLAlchemy>=1.0.4
GitPython>=0.3.2.RC1
python-dateutil
requests>=2.5.3,<3.0.0

Loading…
Cancel
Save