Update PBR requirement to >=0.11

0.11 has a fix for an alembic migration problem that has plagued
Gertty early adopters.  1.0 is out as well and will work, so it
is safe to set the semver cap at 2.0.

Change-Id: I5426fabcfa79e32a9bc1c2c91f10d4f20ff7b913
changes/57/186057/1
James E. Blair 8 years ago
parent b639c5168e
commit 46155d86a3

@ -1,4 +1,4 @@
pbr>=0.6,!=0.7,<1.0
pbr>=0.11,<2.0
urwid>=1.2.1,!=1.3.0
SQLAlchemy>=1.0.4

Loading…
Cancel
Save