Do not use urwid 1.3.0

This release generally works, however, bright background colors are
broken due to a bug.  The bug is fixed in:

b851b905cb

Which is not released yet, but should appear in 1.3.1 (or later).

Since bright background colors are (by default) used for inline
comments, avoid the use of 1.3.0.  1.2.1 and 1.2.2 work fine.

Change-Id: Ie833d09e4a5a2cc160b4d45d99f7c324a02751eb
changes/79/145679/1
James E. Blair 8 years ago
parent 8801fd9768
commit 5c407d15dc

@ -1,6 +1,6 @@
pbr>=0.6,!=0.7,<1.0
urwid
urwid>=1.2.1,!=1.3.0
SQLAlchemy>=0.9.4
GitPython>=0.3.2.RC1
python-dateutil

Loading…
Cancel
Save