Depend on SQLAlchemy 0.9.4 or greater

This prevents a nasty traceback and possible database corruption on systems
which have a sqlalchemy installed that is too old (e.g., fedora 20).

Change-Id: I2b60ddb1d50b5913c2cf8e5a848f26720163d47a
Closes-Bug: 123
changes/78/107078/1
Robbie Harwood (frozencemetery) 9 years ago
parent 2d018c40ff
commit aa901d68d5

@ -1,7 +1,7 @@
pbr>=0.6,!=0.7,<1.0
urwid
sqlalchemy
sqlalchemy>=0.9.4
GitPython>=0.3.2.RC1
python-dateutil
requests

Loading…
Cancel
Save