Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.  Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ic60e2b629ace970117836a1305e2481b5974d62b
changes/52/612052/1
huang.zhiping 4 years ago
parent
commit
376d0b5585
  1. 2
      tox.ini

2
tox.ini

@ -1,5 +1,5 @@
[tox]
minversion = 1.4.2
minversion = 2.0
envlist = docs,linters
skipsdist = True

Loading…
Cancel
Save