Browse Source

Remove python3 default for whisper

This was incorrectly merged when we copypasta from another role. We
actually are fine with python2 for now.

Change-Id: I3f9f122c3a25bbb105f6dad254db8ff1e4d817d3
Signed-off-by: Paul Belanger <pabelanger@redhat.com>
changes/26/588426/1
Paul Belanger 4 years ago
parent
commit
aaafea872c
No known key found for this signature in database
GPG Key ID: 611A80832067AF38
  1. 8
      tasks/install.yaml

8
tasks/install.yaml

@ -24,12 +24,4 @@
state: installed
when: whisper_install_method == 'git' or whisper_install_method == 'pip'
- name: Define whisper_pip_executable if needed.
set_fact:
whisper_pip_executable: pip3
when:
- whisper_install_method == 'git' or whisper_install_method == 'pip'
- whisper_pip_virtualenv_python is not defined
- whisper_pip_executable is not defined
- include: "install/{{ whisper_install_method }}.yaml"

Loading…
Cancel
Save