Browse Source

Bump minimal version of ansible to 2.4.0

Currently 2.4.0 is the oldest release of ansible, everything later is
EOL. Update our meta data into include this and the platforms we
currently tests with.

Change-Id: I52501c5916f7812be0ce0fbaaec5be82aa30a093
Signed-off-by: Paul Belanger <pabelanger@redhat.com>
changes/89/562789/2
Paul Belanger 4 years ago
parent
commit
0042469bc4
No known key found for this signature in database
GPG Key ID: 611A80832067AF38
  1. 12
      meta/main.yml
  2. 2
      requirements.txt

12
meta/main.yml

@ -19,11 +19,15 @@ galaxy_info:
project so that changes are only merged if they pass tests.
company: Red Hat, Inc.
license: Apache
min_ansible_version: 2.0
min_ansible_version: 2.4
platforms:
- name: EL
- name: Fedora
versions:
- 7
- 27
- name: Ubuntu
versions:
- 16.04
- 18.04
categories:
- cloud
- system
dependencies: []

2
requirements.txt

@ -1 +1 @@
ansible>=2.0.0
ansible>=2.4.0

Loading…
Cancel
Save