Bump minimal version of ansible to 2.4.0

Currently 2.4.0 is the oldest release of ansible, everything later is
EOL.

Change-Id: I0372fee4b84de9e45c68fbb37860053a5df7d7e4
Signed-off-by: Paul Belanger <pabelanger@redhat.com>
changes/18/562718/2
Paul Belanger 5 years ago
parent 5090dae229
commit 071f933d3e
No known key found for this signature in database
GPG Key ID: 611A80832067AF38
  1. 5
      requirements.txt

@ -1,6 +1,3 @@
# NOTE(pabelanger): Cap paramiko at 2.0.0 to avoid breaking changes.
paramiko<2.0.0
ansible>=2.0.0,<2.4.0
ansible>=2.4.0
bindep
netaddr

Loading…
Cancel
Save