Browse Source

Remove argparse from requirements

argparse was external in python 2.6 but not anymore, remove it from
requirements.

This should help with pip 8.0 that gets confused in this situation.
Installation of the external argparse is not needed.

Change-Id: Ib7e74912b36c1b5ccb514e31fac35efeff57378d
changes/50/270350/1
Andreas Jaeger 3 years ago
parent
commit
f1ceb46f45
1 changed files with 0 additions and 1 deletions
  1. 0
    1
      requirements.txt

+ 0
- 1
requirements.txt View File

@@ -4,7 +4,6 @@
4 4
 
5 5
 pbr>=0.6,!=0.7,<1.0
6 6
 Babel>=1.3
7
-argparse
8 7
 SQLAlchemy>=0.9.7,<=0.9.99
9 8
 alembic>=0.6.4
10 9
 stevedore>=1.0.0  # Apache-2.0

Loading…
Cancel
Save