Browse Source

Remove discover from test-requirements

It's only needed for python < 2.7 which is not supported

Change-Id: Ie70dd2c7e7f1eb9859bc1e080704211844ca134d
changes/93/345793/1
Swapnil Kulkarni (coolsvap) 3 years ago
parent
commit
f8eb22b33a
1 changed files with 0 additions and 1 deletions
  1. +0
    -1
      test-requirements.txt

+ 0
- 1
test-requirements.txt View File

@@ -5,7 +5,6 @@
hacking<0.11,>=0.10.0

coverage>=3.6
discover
python-subunit>=0.0.18
sphinx!=1.2.0,!=1.3b1,<1.3,>=1.1.2
oslosphinx>=2.5.0 # Apache-2.0

Loading…
Cancel
Save