Browse Source

Cleanup requirements.txt

six, lxml and netifaces are not used in the cursive codebase. Remove
them.

Change-Id: I0ea29850376f0d3334d92e6e9669bc228eb49f27
Thomas Bechtold 1 year ago
parent
commit
d574d9bfce
1 changed files with 0 additions and 3 deletions
  1. 0
    3
      requirements.txt

+ 0
- 3
requirements.txt View File

@@ -3,10 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 pbr>=1.6 # Apache-2.0
6
-lxml>=2.3 # BSD
7 6
 cryptography!=1.3.0,>=1.0 # BSD/Apache-2.0
8
-netifaces>=0.10.4 # MIT
9
-six>=1.9.0 # MIT
10 7
 oslo.serialization>=1.10.0 # Apache-2.0
11 8
 oslo.utils>=3.16.0 # Apache-2.0
12 9
 oslo.i18n>=2.1.0 # Apache-2.0

Loading…
Cancel
Save