Browse Source

Remove support for py33/py26

Python 3.3/Python 2.6 is not supported from Mitaka, as per Infra.
The following patch removes the support for the same.

Change-Id: Ibb91e89abf0277466b28d2df74f89e46c04b5d42
Closes-Bug: #1526170
reedip 3 years ago
parent
commit
5abd30494e
2 changed files with 1 additions and 3 deletions
  1. 0
    2
      setup.cfg
  2. 1
    1
      tox.ini

+ 0
- 2
setup.cfg View File

@@ -19,8 +19,6 @@ classifier =
19 19
     Programming Language :: Python :: 2.6
20 20
     Programming Language :: Python :: 2.7
21 21
     Programming Language :: Python :: 3
22
-    Programming Language :: Python :: 3.2
23
-    Programming Language :: Python :: 3.3
24 22
     Programming Language :: Python :: 3.4
25 23
 
26 24
 [entry_points]

+ 1
- 1
tox.ini View File

@@ -1,7 +1,7 @@
1 1
 [tox]
2 2
 minversion = 1.6
3 3
 skipsdist = True
4
-envlist = py34,py26,py27,pep8
4
+envlist = py34,py27,pep8
5 5
 
6 6
 [testenv]
7 7
 setenv = VIRTUAL_ENV={envdir}

Loading…
Cancel
Save