Browse Source

Get depend-update to work reliably

Earlier "make depend-update" would fail as it tried
to pull stuff down that's already in our repo. So let's
just ignore the stuff we know we already have.

Change-Id: I11d22446e9be20686b2050a06aafab932541c0de
changes/22/449322/1
Davanum Srinivas 2 years ago
parent
commit
f2bf1a7d8d
2 changed files with 7 additions and 2 deletions
  1. 5
    2
      glide.lock
  2. 2
    0
      glide.yaml

+ 5
- 2
glide.lock View File

@@ -1,5 +1,5 @@
1
-hash: f0fdc617a0337ac35ef7e13ce83e231286bb4636974151ac8a57680af8d064f7
2
-updated: 2017-03-23T15:12:37.058586603-04:00
1
+hash: 23ea93249b9a00310b9f06978542a6fd5c8f92df18d5cf5239496cac4de2ad95
2
+updated: 2017-03-23T16:56:29.980808847-04:00
3 3
 imports:
4 4
 - name: github.com/docker/docker
5 5
   version: a8a31eff10544860d2188dddabdee4d727545796
@@ -9,6 +9,9 @@ imports:
9 9
   version: 0f08d3c510bc8c2a2c087cabd6614d8776ca8687
10 10
   subpackages:
11 11
   - libmachine/drivers
12
+  - libmachine/drivers/plugin
13
+  - libmachine/drivers/plugin/localbinary
14
+  - libmachine/drivers/rpc
12 15
   - libmachine/log
13 16
   - libmachine/mcnflag
14 17
   - libmachine/mcnutils

+ 2
- 0
glide.yaml View File

@@ -27,3 +27,5 @@ testImport:
27 27
 - package: github.com/stretchr/testify
28 28
   subpackages:
29 29
   - assert
30
+ignore:
31
+  - git.openstack.org/openstack/docker-machine-openstack/driver

Loading…
Cancel
Save