Browse Source

[Fix gate]Update test requirement

Since pbr already landed and the old version of hacking seems not
work very well with pbr>=2, we should update it to match global
requirement.
Partial-Bug: #1668848

Change-Id: I77edc49ee9a3f165ea45fb42fbdd080d46112879
ricolin 2 years ago
parent
commit
f307a8f09e
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -1,7 +1,7 @@
1 1
 # The order of packages is significant, because pip processes them in the order
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4
-hacking<0.10,>=0.9.2
4
+hacking>=0.12.0,!=0.13.0,<0.14  # Apache-2.0
5 5
 
6 6
 coverage>=3.6
7 7
 # docutils==0.9.1

Loading…
Cancel
Save