Browse Source

Add pykube dependency to base-tools

Required for new version of entrypoint

Change-Id: I8700d499168b560e1cfeb309b4eaae1bd9ddb995
Yuriy Taraday 2 years ago
parent
commit
1d7e1fc685
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      docker/base-tools/requirements.txt

+ 1
- 0
docker/base-tools/requirements.txt View File

@@ -2,5 +2,6 @@ Jinja2>=2.8  # BSD License (3 clause)
2 2
 PyYAML>=3.1.0  # MIT
3 3
 dumb-init  # init system for containers
4 4
 netifaces
5
+pykube
5 6
 python-etcd
6 7
 six>=1.9.0  # MIT

Loading…
Cancel
Save